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About this Quick Start Guide  

Who is This Guide For? 

This guide is for translators and reviewers. It focuses on how to translate and review files. 
These can be single files you have opened for translation or files that you have opened 
from a project or project package. 

How to Use this Guide 

You can use the sample files to complete the exercises. Each exercise builds on the last so 
if you are using the sample files you need to follow through the instructions step-by-
step.  
 

 

This symbol indicates there are sample files available to complete the 
exercise and their location.  
 
 
 

Tip 
 

This symbol indicates that there is tip providing additional information on 
the task you are performing. 
 
 
 

NOTE This symbol indicates that there is an important piece of information you 
need to know for the task you are performing. 

  
 
 

Keyboard 

Shortcuts 
Any keys that you need to press on your keyboard are displayed in the 
following font:  Ctrl+Enter. 

 
 

Other Information Sources 

Here are some other sources of information you can access: 

 SDL Trados Studio Help 

 SDL Trados Studio Migration Guide 

 Project Management Quick Start Guide 

 Translation Memory Management Quick Start Guide 
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Introducing SDL Trados Studio 

Description 

SDL Trados Studio enables organizations to effectively manage all aspects of translation 
projects. SDL Trados Studio incorporates project management and computer-aided 
translation (CAT) tools for use by project managers, translators, editors, proofreaders 
and other language professionals. These are presented in easy-to-use views which you 
can arrange to look and work the way that you prefer. 

The Views 

To display a view in SDL Trados Studio, click the button that bears the name of the view 
or the icon for that view. The view navigation buttons appear at the bottom of the 
navigation pane. 
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View Description 

Home 

These are some of the commands you can access from this view: 

 Open a document for translation. 

 Open packages. 

 Define default global settings. 

Selecting any of these commands will switch you to the 
appropriate view in SDL Trados Studio or open another 
application where you can perform the action. 

Projects 

This is where you view and work with projects. You can select a 
project to view detailed project and file information and track 
project and file status.  

  Files 

This is where you work with project files. From here you can: 

 Open files for translation. 

 Open files for review. 

 Perform batch processing on files. 

 You can also view word counts and translation progress for 
these files.  

  Reports 

This is where you view project reports. The reports provide 
detailed translation analysis figures which feed directly into the 
project planning and budgeting process.  

  Editor 
This is where documents are translated and reviewed.  

  Translation Memories 
This is where you create and manage translation memories.  
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Workflows 
There are two potential workflows that you can follow in SDL Trados Studio. These are 
workflows that you control and can be changed to suit your needs. 

 Single-file Translation 

 Project Package Translation 

Single-File Translation Workflow 

The following diagram shows one potential way of translating in a single-file translation 
workflow:  
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Project Package Translation Workflow 

The following diagram shows one potential way of translating in project package 
workflow:  
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Default Language Pair Settings 

Options Dialog Box 

You may want to set up your default settings for a language pair prior to translating 
documents. This allows you to use the same settings and resources for all your 
translations for that language pair. 
 
For example, suppose you translate from English to German, you may want to specify 
which translation memory, termbase and other resources to use. You can define default 
settings for use in your translation in the Options dialog box. 
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Resources 

You can select the following resources: 
  

Resource Description 

Translation 
Memories 

The SDL Trados Studio translation memory format is .sdltm. If you have a translation 
memory from a previous version of SDL Trados or SDLX, refer to the online help or 
the SDL Trados Studio 2009 Migration Guide for details of how to upgrade the 
translation memory to the current format. 
 
You can also connect to server-based translation memories. 
 

Automated 
Translation 
Server 

Automated translation is translation performed by computer software. The 
application that provides the automated translation is installed on a server and is 
accessed in a similar way to a server-based translation memory. SDL offers a default 
Automated Translation Server for selection or you can add your own.  
 

Termbases 
 

SDL MultiTerm 2009 (.sdltb) termbases are used in SDL Trados Studio 2009. In 
addition, you can use the following legacy termbase formats.  

 SDL MultiTerm 2007 (version 7.5) and previous 7.x releases 

 SDL MultiTerm iX (version 6.x). 

When you open legacy termbases, they are automatically upgraded to SDL 
MultiTerm 2009 (.sdltb) format.  
You can also connect to sever-based termbases. 
 

AutoSuggest 
Dictionaries 
 

AutoSuggest editing is an important new feature which can be used to speed up 
manual translation. AutoSuggest monitors what you are typing and, after you have 
typed the first few characters of a word, presents you with a list of suggested words 
and phrases from the translation memory in the target language that start with the 
same characters. You can use the following as sources for AutoSuggest: 

 AutoSuggest dictionaries - create a new or select an existing AutoSuggest 
dictionary created by yourself or another user. This dictionary contains 
words and phrases extracted from translation memories (.sdltm) or .tmx 
files. 

 An SDL MultiTerm termbase selected in your project. 

 AutoText entries - create a list of words and phrases manually by typing 
them into SDL Trados Studio.   
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How to Define your Default Language Pair 

Settings 

Follow these instructions to set up your default translation memories, termbases and 
AutoSuggest dictionaries for translating from English (United States) to German 
(Germany). You can follow the same procedure for setting up default resources for other 
language pairs. In this example, you will use the sample project in SDL Trados Studio. 
Once you are familiar with these steps, you can then use them to specify your own 
default resources for all language pairs with which you are working. 

1. Select Tools > Options from the menu bar. The Options dialog box is displayed. 

2. Select Language Pairs > All Language Pairs > Translation Memory and 

Automated Translation from the navigation tree.  

3. On the Translation Memory and Automated Translation page, you can select 
file-based and server-based translation memories. Select the sample translation 
memory file, English-German.sdltm. 

 

…My Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 

TMs\English-German.sdltm 

 If your setup does not include any default options for the language pair, 
you are prompted to add this 

language pair. Click Yes. 

4. Select Language Pairs > All Language Pairs > Termbases from the navigation 
tree.  

5. On the Termbases page, you can select SDL MultiTerm termbases. Select the 
sample termbase file, Printer.sdltb. 

 

…My Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 

Termbase\Printer.sdltb 
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6. Select Language Pairs > English (United States)->German (Germany) > 

AutoSuggest Dictionaries from the navigation tree.  

7. On the AutoSuggest Dictionaries page, you can select AutoSuggest dictionaries. 
Select the sample AutoSuggest dictionary file, AutoSuggest_EN-US_DE-DE.bpm. 

 

 

…My Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 

AutoSuggest\AutoSuggest_EN-US_DE-DE.bpm 

 
 

8. Click OK to save your default settings. 

 
From now on, whenever you translate a document from English to German, these 
default resources will be used. 
 

Tip 
 

Click through the tree structure inside your language pair to define 
additional settings, such as minimum fuzzy match values and auto-
substitution for each translation memory and termbase. 
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Translating in SDL Trados Studio 

How to Open a File for Translation 

In SDL Trados Studio, you can open a file for translation using two different methods. 
One method is for single-file translation and the other method is for opening files from a 
project or project package.  
 

Open Method Description 

Open a Single File for 
Translation 

Use the Open Document command in the Home view or from the 
File menu. 

Open a File from a 
Project or Package for 
Translation 

Right-click on the file name in the Files view and select the Open for 

Translation command. 
 
Any translation memories, termbases, AutoSuggest dictionaries and 
settings associated with the package are opened automatically. 
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How to Open a Single File for Translation 

Assume you want to translate the SamplePhotoPrinter.doc from English (United 
States) to German (Germany).  Follow these instructions to open the file and apply the 
settings you defined in the Options dialog box in the section above.  

1. Click Open Document on the Standard toolbar in any view. The Open 

Document dialog box is displayed. 

 

2. Select the sample file and click Open. The Open Document dialog box is displayed. 

 

 

  

 

…My Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 

en-US\SamplePhotoPrinter.doc 
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The translation memory you selected for this language pair in the previous section, is 
automatically displayed under Translation Memory and Automated Translation.  
 

Tip 
 

Click Advanced to specify advanced settings. This will also display the 
termbase and AutoSuggest dictionary that you selected in the Options 
dialog box as well as many other settings related to the resources used 
during translation(such as, minimum fuzzy match values, custom fields for 
updated translation units with metadata during translation and concordance 
search settings). 

3. Click OK. The translatable content of the source language document is identified, 
segmented and placed in a bilingual SDLXLIFF file. The file is opened in the Editor 
window in the Editor view for translating and a project is automatically created 
with the same name as the document. 

Your default translation memories, termbases and AutoSuggest dictionaries that you 
defined in the previous section are automatically opened. Any other settings that you 
specified in the Options dialog box are also automatically applied. 

Changing your Project Settings 

Use the Project Settings dialog box to change the settings that are applied to the file 
after you open it.  
 
Assume you want your minimum match value for fuzzy matches to 65%. This is the 
degree of match that must exist between a source document segment and a translation 
memory segment in order for the segment translation to be offered as a match. The 
default is 70%. 
 
To change the minimum match value:  

1. Click the Project Settings button in the Translation Results window.  

 

 
  

Project Settings 
button 



 

 Translating and Reviewing Documents Quick Start Guide 
Page 16 

2. The Project Settings dialog is displayed on the Translation and Automated 

Translation page.  

3. Select the Search page from the navigation tree. 

 

4. Change the Minimum match value under Translation to 65. 

5. Click OK to apply your search settings to the document that is currently open. 

6. Click Save Document  on the toolbar: 

 The Save As dialog box is displayed. You are prompted to save your 
document as SamplePhotoPrinter.doc_en-US_de-DE.sdlxliff. Click 
Save to save your document with this name. 

 A project is automatically created for this file called 
SamplePhotoPrinter.doc_en-US_de-DE. 

7. Select File > Close from the menu bar to close the file.  

  

Tip 
 

For instructions on how to translate the document, see A First Look at the 
Translation Environment in SDL Trados Studio. 

 
 
 
 
  

Search 
page 

Fuzzy 
minimum 
match value 
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How to Open a File for Translation from a Project or 

Project Package 

Assume you have received a project package from your customer that contains files that 
need to be translated or reviewed. Follow these steps to open the package and start 
translating its contents.  
 

Open a Project Package 

1. Select Open Package from the Standard toolbar in any view. The Open Package 
dialog box is displayed. 

2. Select the project package to be opened and click Open. The Open Package 
wizard opens on the Review Package Contents page.   

 

3. Click Finish to import the package. The Importing Package page is displayed. 

4. If this is the first package for this project that you have ever opened, the Browse 

For Folder dialog box is displayed. Select a folder in which you would like to store 
the contents of the package and click OK. This defaults to a newly created project 
folder labeled with the name of the project to which the package is associated. 

5. When the import is complete, click Close to close the Open Package wizard. A 
project corresponding to the project details in the package has been created and 
opened in SDL Trados Studio.   

 

 
If you want to follow along with this part of the exercise, ask another user 
of SDL Trados Studio to create a project package that you can use to open 
in SDL Trados Studio. 
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Open a Project File 

The project associated with the project package you just opened becomes the active 
project. You can now open the project files for translation. 
 

1. Click the Files button in the navigation pane to display the Files view. This displays 
all files from the project package you have just opened. 

 
 
 
 

 

2. Double-click the SamplePhotoPrinter.doc.sdlxliff file. The file is 
automatically opened in the Editor view with the associated translation memories, 
termbases and AutoSuggest dictionaries that were included in the project or project 
package.  

 
NOTE     You can also right-click and select Open For Translation from the shortcut 

menu to open the file, as shown in the screenshot above. 
 
  

 

To follow along with this exercise in the application, use the Sample Project. If this 
project is not the active (currently selected) project, display the Projects view and 
double-click on Sample Project.  
 
…My Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 

Sample Project.sdlproj 

 

The active project 
name is displayed on 
the title bar:  
Sample Project 
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A First Look at the Translation Environment in 

SDL Trados Studio 

In SDL Trados Studio, documents are reviewed and translated in the Editor view. This 
view contains the following components: 

 Navigation pane, where you can see the documents that are currently open and 
navigate between them. 

 Menus and toolbars containing editing tools. 

 Editor window where you perform translation or review. 

 Translation Results window - This window displays the results of translation 
memory lookups and creating draft automated translations. From here you can 
apply one of the results to the current segment if you are not happy with the result 
that is automatically applied. 

 Term Recognition window - This window displays the results of the termbase 
lookups.  

 

 

 

 

 

 

 

 

 

 

 

 

Translation Results 
Window  

Term Recognition 
Window  

Editor Window  
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A Closer Look at the Editor Window 

The Editor window in the Editor view is where you translate documents. The bilingual 
SDL XLIFF document containing the text to be translated and the translation are 
displayed in the window, side by side. The source language text appears on the left and 
the target language version on the right. The content of the document is broken down 
into segments (typically sentences). The target language segments can be edited. 
 

 The first column displays segment numbers. You can choose not to display segment 
numbers. The source and target segments can also be worked with as two separate 
lists. 

 Between the source and target segment columns is the segment status column. This 
column is very important as it indicates the current translation status of the segment 
and its translation origin. For example, if the translation is approved and if a 100% 
match was found in the translation memory for this segment. 

 To the right of the target language segments is the document structure column. It 
displays a code that tells you where in the original document the segment text 
appears. Hover over the code or click on the code in this column to display a 
description telling you where the segment appears in the source document. 

 

 

 

 

 

 

 

 

 

 

  

Document Window 
Name Tab 

Source Language 
Segment 

Target Language 
Segments 

Segment Status Segment Numbers Document Structure  
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How to Translate the Sample Document in SDL 

Trados Studio 

This section describes how to translate the SamplePhotoPrinter.doc in the Sample 
Project into German in SDL Trados Studio. First you must open the sample file, see Open 
a Project File for details on how to open this file. 
 

 
To translate your sample document: 

Context Matches 

1. When you open the sample document, a lookup is automatically performed in the 
first segment. In the example below: 

 The results of the translation memory search are displayed in the Translation 

Results window and the best result is placed in the target segment of the 
document.  

 A context match has been found in the translation memory and automatically 
confirmed.  The match type  is displayed in the segment status column 

and the symbol indicates the segment is confirmed.  

A context match is a 100% match that also has context, for example, it has the 
same preceding segment in the translation memory as in does in the 
document. Context match in this case means that this sentence has been 
translated at the beginning of a document before. The context in the translation 
memory is assumed to be the same as in our example where it is also the first 
sentence pair. No editing is required for a context match. 
 

 
  

 

SamplePhotoPrinter.doc.sdlxliff  in the Sample Project 
 

 …My Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 
Sample Project.sdlproj 

Translation 
Results Window 

Segment Status 
Column 
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Fuzzy Matches 

2. Place your cursor in the target segment in segment 2. 

 Two fuzzy matches (91% and 88%) are found in the translation memory and 
are displayed in the Translation Results window. 

 The fuzzy match of 91% is the best match and is automatically inserted into 
the target segment of the document. 

Tip 
 

You can change the setting that automatically inserts the best fuzzy match 
into the document in the Options dialog box under Editor > Automation. 
Select Tools > Options to display this dialog box. 

 
 

 
 
  

91% Match 

88% Match 

91% Match is 
Automatically 
Applied 
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Termbases Matches 

When you placed your cursor in segment 2, a termbase lookup was also performed. 
Photo printer has been found in the termbase and is highlighted by a red bracket in the 
source segment. 
 

 
 
The translation for the term, Fotodrucker, is displayed in the Term Recognition 
window.  This translation is already in the target segment as it was found in the 
translation memory.   
NOTE     

 To insert a term translation, press Ctrl+Shift+L, click Insert term 

translation    in the Term Recognition window or select Translation 

> Show Translated Terms from the menu bar. 

 

 

Editing your Translation 

3. Edit the text in segment 2 to say Aufstellungsort für Ihren Fotodrucker finden. To do 
this, click inside the target segment. You can use standard windows text editing 
functionality to edit the segment and delete the word Geeigneten. 

  

Highlighted 
Term 

Term 
Recognition 
Window 
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Spelling Errors 

Spelling errors are displayed as a red wavy line underneath misspelled words. In 
segment 2, the word Fotodrucker has a red wavy line underneath. 
 

 

4. Assume that Fotodrucker is the spelling that you want to use for this translation. 
Right-click and select Add to Dictionary from the shortcut menu. The term is now 
added to your custom dictionary and the wavy red line disappears. 

Tip 
 

You can view your custom dictionaries and the words they contain by 
clicking Custom Dictionaries in the Options dialog box under Editor > 

Spelling. Select Tools > Options to display this dialog box. 
 

Confirming your Translation 

5. Now that your translation for segment 2 is complete, press Ctrl+Enter or click the 

Confirm (Translated) button on the Translation and Review toolbar to 
confirm your translation. This indicates that it the translation is completely finished. 
When you confirm a translation: 

 The segment status is changed to Translated and the following icon is 

displayed in the segment status column:  

 The translation is automatically added to the translation memory. If you are 
using a project translation memory, the translation is added to the project 
translation memory and not the main translation memory.

 
  

NOTE     For more information, see About Updating a Translation Memory in 
the SDL Trados Studio Help.  

Spelling 
Error 

http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Edit_View/TMs/AUpdTM.htm
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Formatting Penalties 

When you confirmed your translation in the last step, your cursor was automatically 
placed in the next unconfirmed segment. In segment 3 there is a 98% match for this 
segment in the translation memory. The text found in the translation memory is the 
correct translation but because the new source segment in the document also has 
formatting applied, a 2% penalty was applied in the translation memory because it does 
not have the same formatting. 

6. The symbol  in the Translation Results window indicates that there is a 
formatting penalty. Hover over the symbol to see the details of the penalty. 

 
  

 
  

NOTE     By default, SDL Trados Studio settings specify that recognized formatting tags 
(such as bold and italics in this example) are hidden, therefore tags remain 
hidden when inserted and instead the text is formatted in the style shown in 
the Editor window. 

Formatting 
Penalty 
Symbol  

Penalty 
Details  
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Applying Formatting 

7. Source segment 3 contains some text formatted in bold, in a dry location, and 
some text formatted in italics, direct sunlight. Use one of the following methods to 
apply formatting to the text in the translation: 

Method 1 

You can select the required formatting from the QuickPlace drop-down list. The 
QuickPlace list is called QuickPlace because it allows you to quickly place elements from 
the source segment into the target, for example formatting, numbers, dates and other 
types of placeables. For more information about placeables, see Inserting Placeables. 
 
To apply formatting from a QuickPlace drop-down list: 

 Select the text an einem trockenen Ort in the target segment and 
 press Ctrl+,(comma). A QuickPlace drop-down list of formatting is 
displayed below the target segment and the text with the formatting applied 
in the source segment is highlighted in gold.  

 

 Press Enter or Tab to select the first sample text on the list which is formatted 
in bold. 

 

 

 Repeat the same steps above to apply italics formatting to keinem direkten 
Sonnenlicht. This time select the sample text formatted in italics from the 
QuickPlace drop-down list. 

Method 2 

You can also select formatting from the QuickInsert toolbar. This allows you to apply 
formatting to the translation even if it does not exist in the source segment. 

 Select the text an einem trockenen Ort in the target segment and click  on the 
QuickInsert toolbar or press Ctrl+B. 

 Select the text keinem direkten Sonnenlicht in the target segment and click  on the 
QuickInsert toolbar or press Ctrl+I. 

 

 
 

8. Press Ctrl+Enter to confirm the translation. 

QuickPlace 
drop-down list 

bold sample text 
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Performing Verification  

SDL Trados Studio includes verification tools that check translated text for errors and 
inconsistencies. Verification is automatically performed when you confirm the segment 
translation and errors are displayed in the Messages window.  
 
The following verification checks are includes in SDL Trados Studio: 
 

Verification Description 

Tag Verification  

Tag verification compares the tag content of target text with the 
tag content of the original source text and identifies any changes 
that were made. Changes in the target text are acceptable 
provided that the syntax of tags remains intact and that the 
translated document can be converted back to its original format. 
Tag verification helps to ensure that only acceptable changes are 
made. The settings for this verifier are defined for each individual 
file type. 

QA Check 3.0 

QA Checker 3.0 incorporates a suite of quality assurance checks. 
The checks are broken down into the following areas: Segment 
Verification, Segments to Exclude, Punctuation, Numbers, 
Regular Expressions, Word List, Inconsistencies, Trademark Check 
and Advanced. 

Terminology Verifier 

Terminology Verifier checks your current document to ensure 
that the target terms contained in the SDL MultiTerm termbase 
have been used during translation or to verify whether forbidden 
terms have been used. 
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9. In segment 4 there is no match in the translation memory so the target segment 
remains blank. For the purpose of this example, enter the following incorrect 
translation with a wrong number, Lassen Sie 11 cm Abstand and press Ctrl+Enter 
to confirm the translation and perform verification. 

 
 

An error has been found and the symbol is displayed in the segment status 
column and on the Messages tab. 

10. Click on the Messages tab to display the Messages window which contains the 
error details.  

Tip You can also hover over the symbol to display the error details. 
 

The error indicates that a number (Inserting Placeables) from the source segment is 
missing in your translation. Your translation has the number 11 cm when it should 
be the same as the source segment 12 cm. 
 

 

 
  

NOTE Verification can also be performed on the whole document by pressing F8. 

Messages 
Window 

Error symbol 
in the 
Segment 
Status 
Column 

Placeable 
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Inserting Placeables 

Placeables are source document content that has been recognized as content not 
requiring translation and/or content which can be automatically localized by applying a 
translation memory. Placeables are identified in the Editor window by a blue square-
bracket underline.  

11. Edit the translation in segment 4 and insert the correct placeable (12 cm): 

 Delete the text from the target segment. 

 Copy or type the following text into the target segment:  Auf der Rückseite des 
Fotodruckers sollte für problemlosen Papiertransport ein Abstand von mindestens 

 Press Ctrl+,(comma). The QuickPlace drop-down list is displayed. In an 
earlier example, the QuickPlace drop-down list showed formatting; now it 
displays the number from the source segment for you to place it into the 
target segment. 

 
 
 

 

 Press Enter or Tab to select 12 cm from the list. 

 Copy or type the rest of the translation:  gelassen werden. 

 Press Ctrl+Enter to confirm the translation. This time there are no 
verification errors. 

  

QuickPlace 
drop-down list 
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Using AutoSuggest 

AutoSuggest editing monitors what you are typing and, after you have typed the first 
few characters of a word, presents you with a list of suggested words and phrases from 
the AutoSuggest sources in the target language that start with the same characters. 
AutoSuggest uses the following sources: termbases, AutoSuggest dictionaries (bilingual 
sentence fragments from translation memories) and AutoText entries.  For more 
information, see Resources. 

12. Use AutoSuggest to translate segment 9: 

 Place your cursor in segment 9. Type H. The AutoSuggest list is displayed 

below the segment. It suggests using Hinweis. The symbol  indicates that 
this suggestion comes from the translation memory. Press Enter to insert the 
suggestion. 

 

 Enter a colon : and press Ctrl+Enter to confirm the segment.  

13. Your cursor is automatically placed in segment 10. Translate the segment using 
AutoSuggest: 

 Type the following translation using the suggested words that are displayed 
on the AutoSuggest list (bold letters indicate words or fragments that you can 
insert from the AutoSuggest list after typing the first letter): Verwenden Sie 
ausschließlich das Netzteil, das im Lieferumfang des Druckers enthalten ist. 

 Type the F for Fotodrucker. The following suggestions are displayed. This list 
includes a suggestion from a termbase and from a translation memory. The 

symbol  indicates that a suggestion comes from a termbase. In this case, 
you see Fotodrucker twice on the suggestions list as it has been found both in 
the termbase and in the translation memory. Finding a suggested translation 
in two sources can provide a more accurate translation for you to use.  

 Use your arrow keys to select either version of Fotodrucker and then press 
Enter to insert the suggestion. 

 

 Press Ctrl+Enter to confirm the segment. 

AutoSuggest 
List 
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Previewing your Translation 

You can preview the translations as you work. Real-time preview reflects the changes as 
you type. The preview is updated every time you confirm a segment. This type of 
preview is available for frequently used file formats, such as Microsoft Word and HTML. 
 
NOTE You can also preview documents in the application in which they were 

created or print preview them as a bilingual document in your browser. 
For more information, see the SDL Trados Studio Help. 

14. Preview your translation: 

 Hover over the Preview tab on the right-hand side of the application.  

 

 The Preview window is displayed. Click the pin symbol to keep the 
window displayed. The preview window is docked on the bottom right-hand 
side. 

 

 In the Preview window, click the link Click here to generate initial 

preview. The document is previewed in the Preview window. 

Preview Tab 

Click to pin 
window open.  

Click to 
generate 
preview. 
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The Preview window contains the content you have translated and confirmed. It also 
displays the English content that has not yet been translated and confirmed. The 
segment you currently have selected (Segment 11) is highlighted in gray.  This shows 
the English source text since you have not yet translated the segment. 
 

 
 

 Copy or type the following translation into segment 11 in the target segment, 
using AutoSuggest as you go along (bold letters indicate words or fragments 
that you can insert from the AutoSuggest list after typing the first letter): 

Andere Adapter können Ihre Kamera, Fotodrucker bzw. Computer beschädigen. 

 Press Ctrl+Enter to confirm the translation. The Preview window is 
updated with the new translation. 

 
 

Selected 
segment 
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Reviewing in SDL Trados Studio 
After translating the photo printer document, you or a dedicated reviewer may want to 
review the translations. If you still have the document open from the previous section, 
save and close the document now. 
 

How to Open and Review the Sample File  

1. Click the Files button in the navigation pane to display the Files view. 

 

2. Right-click on the SamplePhotoPrinter.doc.sdlxliff file and select Open for 

Review from the shortcut menu. The file is automatically opened in the Editor 
view. 

 

 
 

 
  

 

SamplePhotoPrinter.doc.sdlxliff  in the Sample Project 
 

 …My Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 
Sample Project.sdlproj 
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When you open a file for review the screen layout in the Editor view changes to the 
review layout and the list of statuses available to apply to segments changes to show 
review statuses only.  
 

 

Approving Translations 

When you have finished reviewing a segment you should confirm the segment to 
indicate that the translation is approved or reject the translation. 

3. Place your cursor in the target translation in segment 1 and press Ctrl+Enter or 
click the Confirm (Translation Approved) button on the Translation and 

Review toolbar to approve the translation. When you approve a translation: 

 The segment status is changed to Approved and the following icon is 
displayed in the segment status column:  

 Segment verification is also performed. Segment verification errors are 
displayed in the Messages window. 
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Rejecting Translations 

When you approved the translation in the last step, your cursor was automatically 
placed in the next unconfirmed segment which is segment 2. 
 
The current translation for photo printer in segment 2 is Fotodrucker. Assume the 
customer has asked you to change the translation to Drucker instead. Reject the 
translation so that the translator can change the terminology used in this segment. 

4. Press Ctrl+Shift+Enter or click the Reject (Translation Rejected)  button 
on the Translation and Review toolbar to reject the translation.  

The segment status is changed to Rejected and the following icon is displayed in the 
segment status column: . 
 

 

Inserting Comments 

5. Now that you have rejected the translation in segment 2, add a comment to explain 
why you have rejected the translation. 

 In the translation in segment 2, select the term Fotodrucker by highlighting it. 

 Press Ctrl+Shift+N or right-click and select Add Comment from the 
shortcut menu. The Add Comment dialog box is displayed. 

 Complete the dialog box with the selections and text below: 

 

 Click OK to save and add the comment. 
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Tip:  You can also enter a comment for the current segment or the whole document. 
The comment now appears in the Comments window and the text to which you 
attached the comment is highlighted in pale red, which indicates the severity level of the 
comment.  
 
Text with an attached comment can also be highlighted in pale yellow if it has an 
information severity level or pale orange if it has a warning severity level.  
 

 

Approving Remaining Segments 

Assume you have finished reviewing the entire document and that you have not rejected 
any of the other translations. You can approve all of the remaining segments at the same 
time. 

6. To approve all translations that have not already been rejected or approved: 

 Click  .  

 A prompt is displayed. Review the message and then click Yes. 

 Any translations that do not have a status of Translation Approved or 
Translation Rejected are now changed to Translation Approved and the 
document is saved and closed. 

Generate Translated Document 
Assume you have completed the translation of the sample document. Generate the final 
version of the translated document.  

7. Open the file in the Editor view. 

8. Select File > Save Target As from the menu bar. 

 Save the final word document, for instance as SamplePhotoPrinter-
Translated.doc 
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Return Work  
Assume you have completed the translation of all files sent to you in a package and now 
want to return your work to your customer (typically your project manager).  To do this, 
you return your work in a return package. Once the package is created, you can send it 
by email, post on an FTP site or use any other method that you prefer. 
 
NOTE This method of returning work is only used if you have received files 

for translation in a project package. 
 

How to Create a Return Package 

1. Select Project > Create Return Package from the menu bar. The Create 

Return Package wizard is displayed on the Select Files page. All files in the 
project are included in the list apart from reference files. 

 

 

The option to create a return package is not available in the Sample Project 
because you have not originally received any files in a project package. 

2. Click Next to go to the Return Package Options page. 

3. Click Browse to open the Save Return Package dialog box. Browse to the 
location where you want to save the return package, enter 
SampleProjectReturn as the return package name for the return package in the 
File name box and click Save. 

4. If you want to add a comment to the return package, enter it in the Comment box. 

5. Click Finish to create the package and go to the Creating Return Package page. 

6. Once the package creation is complete, the status next to the package name 
changes to Completed.   

7. You can choose to send the return package by email to the appropriate team 
member by clicking Send Packages by Email.  

8. Alternatively, to send the package by a different method such as placing it on a FTP 
site, click Open Target Folder to open the folder where your return package is 
saved. 

9. Click the Close button to close the Create Return Package wizard. 

 

End of Quick Start Guide 
Now you know how to translate and review documents in SDL Trados Studio. For 
additional information about translating and reviewing documents in SDL Trados Studio, 
see the SDL Trados Studio Help. You can access this help system by selecting Help > 

Help Topics from the menu bar in the SDL Trados Studio application. 
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