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About this Quick Start Guide  

Who is This Guide For? 

This guide is for project managers. It focuses on the project lifecycle, starting with 
creating a project and then managing that project through the use of packages. 
 

How to Use this Guide 

You can use the sample files to complete the exercises. Each exercise builds on the last so 
if you are using the sample files you need to follow through the instructions step-by-
step.  
 
 

 

This symbol indicates there are sample files available to complete the 
exercise and their location.  
 
 
 

Tip 
 

This symbol indicates that there is tip providing additional information on 
the task you are performing. 
 
 
 

NOTE This symbol indicates that there is an important piece of information you 
need to know for the task you are performing. 
 
 

  
Keyboard 
Shortcuts 

Any keys that you need to press on your keyboard are displayed in the 
following font:  Ctrl+Enter. 

 
 

Other Information Sources 

Here are some other sources of information you can access: 

 SDL Trados Studio Help 

 SDL TM Server Help 

 SDL Server Installation Guide 

 SDL Trados Studio Migration Guide 

 Translating and Reviewing Documents Quick Start Guide 

 Translation Memory Management Quick Start Guide 
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About SDL Trados Studio 

Description 

SDL Trados Studio enables organizations to effectively manage all aspects of translation 
projects. SDL Trados Studio incorporates project management and computer-aided 
translation (CAT) tools for use by project managers, translators, editors, proofreaders 
and other language professionals. These are presented in easy-to-use views which you 
can arrange to look and work the way that you prefer. 

The Views 

 To display a view in SDL Trados Studio, click the button that bears the name of the view 
or the icon for that view. The view navigation buttons appear at the bottom of the 
navigation pane. 
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View Description 

Home 

The following are some of the commands you can 
access: 

 Create a new project. 

 Open packages. 

 Create or open translation memories. 

 Define default global settings. 

 Open SDL MultiTerm where you can create and 
maintain your termbases. 

 Upgrade translation memories. 

 Localize software in SDL Passolo Essential. 

 Align translated documents in SDL WinAlign. 

Selecting any of these commands will switch you to 
the appropriate view in SDL Trados Studio or open 
another application where you can perform the 
action. 

Projects 

This is where you view and work with projects. You 
can select a project to view detailed project and file 
information and track project and file status.  

  Files 

This is where you work with project files. From here 
you can: 

 Open files for translation. 

 Open files for review. 

 Perform batch processing on files. 

 You can also view word counts and translation 
progress for these files.  

  Reports 

This is where you view project reports. The reports 
provide detailed translation analysis figures which 
feed directly into the project planning and 
budgeting process.  

  Editor 

This is where documents are translated and 
reviewed.  

  Translation Memories 

This is where you create and manage translation 
memories.  
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Project Workflow with Project Packages 

SDL Trados Studio allows you to use the workflow that suits your needs. The following 
diagram shows a typical workflow if you are working with projects and packages in SDL 
Trados Studio.  
NOTE For more information about other workflows, see the SDL Trados Studio 

Help. 

 

http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/SDL_Trados_Studio_Help.htm
http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/SDL_Trados_Studio_Help.htm
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Default Language Pair Settings 

Language Pairs 

Language pairs are a source language and a target language (language into which you 
are translating). Some resources and settings can be selected for use across all language 
pairs, for example termbases which are multilingual. Other resources and settings, for 
example translation memories are selected for a specific language pair as they are 
bilingual. 
 
You may want to set up your default settings for a language pair prior to translating 
documents or creating projects. This allows you to use the same settings and resources 
for all your translation projects for that language pair. 
 
For example, if you always have translation projects that are translated from English to 
German, you may want to specify which translation memory, termbase and other 
resources to use.  
 

Options Dialog Box 

You can define default settings for use in your translation projects in the Options dialog 
box. When you define settings here, it automatically updates the default project 
template which you can then select when creating your project. The default project 
template is stored in: 
 
…My Documents\SDL Trados Studio\Projects\Samples\Project 

Templates\Default.sdltpl 

 
 

Tip 
 

Alternatively, you can also use project templates to define your settings for 
different customers for which you need to create several projects. Select 
Project > Create Project Template from the menu bar to create a 
template. 
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Resources 

You can select the following resources for a language pair: 
  

Resource Description 

Translation 
Memories 

The SDL Trados Studio translation memory format is .sdltm. If you have 
a translation memory from a previous version of SDL Trados or SDLX, 
refer to the online help or the SDL Trados Studio 2009 Migration Guide 
for details of how to upgrade the translation memory to the current 
format. 
 
You can also connect to server-based translation memories. 
 

Automated 
Translation 
Server 

Automated translation is translation performed by computer software. 
The application that provides the automated translation is installed on 
a server and is accessed in a similar way to a server-based translation 
memory. SDL offers a default Automated Translation Server for 
selection or you can add your own.  
 

Termbases 
 

SDL MultiTerm 2009 (.sdltb) termbases are used in SDL Trados Studio 
2009. In addition, you can use the following legacy termbase formats.  

 SDL MultiTerm 2007 (version 7.5) and previous 7.x releases 

 SDL MultiTerm iX (version 6.x). 

When you open legacy termbases, they are automatically upgraded to 
SDL MultiTerm 2009 (.sdltb) format.  
You can also connect to sever-based termbases. 
 

AutoSuggest 
Dictionaries 
 

AutoSuggest editing is an important new feature which can be used to 
speed up manual translation. AutoSuggest monitors what you are 
typing and, after you have typed the first few characters of a word, 
presents you with a list of suggested words and phrases from the 
translation memory in the target language that start with the same 
characters. You can use the following as sources for AutoSuggest: 

 AutoSuggest dictionaries - create a new or select an existing 
AutoSuggest dictionary created by yourself or another user. This 
dictionary contains words and phrases extracted from translation 
memories (.sdltm) or .tmx files. 

 An SDL MultiTerm termbase selected in your project. 

 AutoText entries - create a list of words and phrases manually by 
typing them into SDL Trados Studio.   
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How to Define your Default Language Pair 

Settings 

Follow these instructions to set up your default translation memories, termbases and 
AutoSuggest dictionaries for your translations projects for English (United States) to 
German (Germany). You can follow the same procedure for setting up default resources 
for other language pairs. In this example, you will use the sample project in SDL Trados 
Studio. Once you are familiar with these steps, you can then use them to specify your 
own default resources for all language pairs with which you are working. 
 

1. Select Tools > Options from the menu bar. The Options dialog box is displayed. 

2. Select Language Pairs > All Language Pairs > Translation Memory and 

Automated Translation from the navigation tree.  

3. On the Translation Memory and Automated Translation page, you can select 
file-based and server-based translation memories. Select the sample translation 
memory file, English-German.sdltm. 

 

…My Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 

TMs\English-German.sdltm 

 If your setup does not include any default options for the language pair, 
you are prompted to add this 

language pair. Click Yes. 

4. Select Language Pairs > All Language Pairs > Termbases from the navigation 
tree.  

5. On the Termbases page, you can select SDL MultiTerm termbases. Select the 
sample termbase file, Printer.sdltb. 

 

…My Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 

Termbase\Printer.sdltb 
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6. Select Language Pairs > English (United States)->German (Germany) > 

AutoSuggest Dictionaries from the navigation tree.  

7. On the AutoSuggest Dictionaries page, you can select AutoSuggest dictionaries. 
Select the sample AutoSuggest dictionary file, AutoSuggest_EN-US_DE-DE.bpm. 

 

 

…My Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 

AutoSuggest\AutoSuggest_EN-US_DE-DE.bpm 

 
 

8. Click OK to save your default settings. 

 
From now on, whenever you create an English to German translation project using the 
default project template, these default resources will be used. 
 

 
 
  

Tip 
 

Click through the tree structure inside your language pair to define 
additional settings, such as minimum fuzzy match values and auto-
substitution for each translation memory and termbase. 



 

Project Management Quick Start Guide 
Page 12 

Project Concepts 
 
Before you create a project, review the project concepts below. 
  

Concept Description 

Language 
Pairs 

A source language and a target language (language into which you are 
translating). Some resources and settings can be selected for use across all 
language pairs, for example termbases which are multilingual. Translation 
memories and AutoSuggest dictionaries are selected for a specific language pair 
as they are bilingual. However, you can define the settings of a translation 
memory for all language pairs. For example, you could specify 70% as the 
minimum match value for fuzzy matches at the All Language Pairs level. This 
setting is then applied to every translation memory selected for each language 
pair. 

Project 

All files are translated and managed as part of a project. A project may contain a 
single file or many files for translation into one language or several languages. It 
may also contain reference material, translation memories, termbases, 
AutoSuggest dictionaries and instructions for translators. 
Once a project has been created, the project manager can manage all aspects of 
project effort and monitor project progress using the project management tools 
in SDL Trados Studio. 
 

Project 
Package 

A project package is a file structure which contains all the files that need to be 
sent to a project team member in order for them to commence work on the 
project. For example, it may include files that need to be translated or reviewed. 
 
Once the project package is created, you can send it by email, post on an FTP 
site or use any other method that you prefer to send it to the team member who 
will be working on the project files. This eliminates the need to send multiple 
files or multiple emails and enables all project information to be sent with 
project files in a coherent structure. 
 

Return 
Packages 

A return package contains project files for which a specific manual task has been 
completed. For example, project files that have been translated or reviewed. It 
can also contain files for which further work needs to be completed. For 
example, a reviewer may want to return a translated file because of an incorrect 
translation which the translator needs to fix. 
 
When you create a return package it only includes the project files and not the 
translation memory, termbases or AutoSuggest dictionaries.  
 

Batch Task 
 

A task is a process that is performed on an individual file or on a group of files 
(for example, an entire project). Batch tasks are performed by the system. For 
example, the Word Count batch task performs a word count for selected files 
and the word count results can be seen in the SDL Trados Studio views and 
reports. Batch tasks can be put into a task sequence. All tasks in the sequence are 
performed (in the order in which they appear in the sequence) on all selected 
tasks. 
 

Task 
Sequence 
 

A task sequence contains multiple batch tasks. When you run a task sequence, 
all tasks in the sequence are performed on all selected files: the tasks are 
performed in the order in which they appear in the sequence. A number of batch 
task sequences are provided for you and if you have the Professional version you 
can also create new ones. 

http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Projects_View/Packages/A_ManTasks.htm
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Creating Projects 
Assume you have been asked by a customer (SDL) to translate a group of files from 
English to German. First, create a project using the New Project wizard. This allows you 
to: 

 Produce translation analysis figures for viewing on screen in SDL Trados Studio and 
in SDL Trados Studio reports. 

 Convert project files to SDL XLIFF format. 

 Pre-translate project files by applying translations from translation memories. 

 Create a file-based project translation memory for distribution with project files. 

 

Tip 
 

If you do not select a task to be performed during project creation you can 
perform that task after the project is created. For example, you may initially 
only want to analyze files when you create a project in order to get analysis 
figures to provide a quote for a customer. 

How to Create a Project 

1. Select New Project on the Standard toolbar in any view. The New Project 
wizard is displayed on the Project Type page. 

2.  On this page, if it is not already selected, select Create a project based on 

project template and select Default (Default.sdltpl) from the drop-down 
list.  This selects the default project template which was updated with your default 
settings and resources when you defined them in the Options dialog box. 

 

…My Documents\SDL Trados Studio\Projects\Samples\Project 

Templates\Default.sdtlpl 

 

 

3. Click Next. 
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4. The Project Details page is displayed. Specify the following settings: 

 Name:  Sample EN-DE 

 Location:  The project is automatically saved to the My Documents\SDL 
Trados Studio\Projects folder. Leave the default location. 

 Click the Customers button and create SDL as a customer. Then, select SDL 
from the Customer drop-down list. 

 

5. Click Next. The Project Languages page is displayed. On this page, select English 
(United States) as your source language and German (Germany) as your target 
language.   

 
NOTE You can select multiple target languages for a project.  
 

6. Click Next.  
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7. The Project Files page is displayed. On this page, select the files for translation: 

 Click Add Files and select the three sample documents. 

 
 
The files you added are scanned to determine their usage and to designate the 
appropriate file type settings.  

 The Usage column indicates three sample files are Translatable. You can specify 
usage by clicking the Change File Usage button. This allows you to also define files 
as reference files.   

 The file filter that will be used to process this file is listed in the Type column. You 
can view or update file filter settings by clicking the File Types button. 

 

8. Click Next. 

 
  

 

…My Documents\SDL Trados Studio\Projects\Samples 

\SampleProject\en-US: 

 SamplePhotoPrinter.doc 

 SamplePresentation.ppt 

 SecondSample.doc 
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The Translation Memory and Automated Translation page is displayed. The 
translation memory you selected when you set up your default options is automatically 
selected for this project.  
 

 

…My Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 

TMs\English-German.sdltm 

NOTE     You can add multiple translation memories and also connect to automated 
translation servers (machine translation). 

 

 

9. Click Next.  
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The Termbases page is displayed. The termbase you selected, when you set up your 
default options is automatically selected for this project.  
 

 

…My Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 

Termbase\Printer.sdltb 

 

 
NOTE     You can add multiple termbases.  

 
 

 
 

10.  Click Next.  
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The Project Preparation page is displayed. On this page, you select the project 
translation memory that you want to be performed on the files in the newly created 
project. The task sequence contains batch tasks that prepare your project files. For more 
information, see Batch Tasks.  

Default Task Sequence 

Depending on which edition of SDL Trados Studio that you are using, a different task 
sequence is selected by default: 

 Prepare 

 Prepare without Project TM 

Both of these task sequences prepare the files for translation by converting them to the 
bilingual sdlxliff format, pre-translating them and analyzing them. The only difference is 
that the Prepare without Project TM does not create a project translation memory. 

Why use the Prepare task sequence?  

You may want to use this task sequence to create a project translation memory, if you do 
not want translators updating the main translation memory during translation but still 
want to allow them to leverage translations from one document to another or from 
other translators working on the same project.  

Why use the Prepare without Project TM task sequence?  

You may want to use this task sequence that does not create a project translation 
memory, if you are a freelance translator and you want to update the main translation 
memory during translation instead of the project translation memory. 
 

 
 

NOTE     A project translation memory contains translations that have been taken from the 
main translation memories that you selected for a project. Only translations where 
there is a degree of match that at least meets the minimum match requirement you 
have specified will be retrieved into the project translation memory. 

Prepare task 
sequence 

Batch tasks 
in the 
Prepare task 
sequence 
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11. If necessary, select the Prepare task sequence from the Task Sequence drop-down 
list and then click Next. 

The Batch Processing Settings page is displayed. On this page, you specify batch 
processing settings. These settings are applied when the tasks selected on the Project 

Preparation page are performed.   
 
The settings available are determined by the batch tasks you chose on the previous page.  
For example, Analyze Files is selected on the previous page and therefore is one of the 
options on the navigation tree on this page.  
 

12. Select the Project Translation Memories page. On this page you can specify if 
you want the project translation memory to be created as file-based on your 
computer or on a server that translators can connect to at the same time.  

 

13. Keep the default settings to create the project translation memory as file-based and 
click Finish. 

14. The Preparing Project page is displayed whilst your project is being created. 
Progress bars indicate what task the process has reached.   

15. When all of the tasks have been completed, click Close to close the New Project 
wizard. The project you just created, Sample EN-DE, is automatically opened in 
SDL Trados Studio and becomes the active project. 
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Active Project 

You can have several projects listed in the Projects view at the same time, however, 
only one of these can be open in SDL Trados Studio at any time and this project is 
known as the active project. When you created a project in the last exercise it 
automatically became the active project. 

 The name of the active project is displayed on the title bar of the application. 

 The files for the project are displayed in the Files view. 

 The reports that have been generated for that project are displayed in the Reports 

view. 

Translation File Status 

1. Click the Files button in the navigation pane to display the Files view.  

 
All of the files that you added to the project are listed here. They all have a status of 
In Translation. 

 

2. Click on the different files and select the Confirmation Statistics tab at the bottom 
of the screen to see what how many segments were translated during pre-
translation. 

 

 
 
 

 
 
 

Active Project: 
Sample EN-DE 

Confirmation 

Statistics Tab 

Files in 
Project 
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 Working with Packages 

Project Package 

A project package is a single zipped file that contains all of the files that need to be sent 
to a project team member in order for them to commence work on the project. It can 
contain: 

 Project files: target language files and reference files 

 The project translation memory 

 File-based termbases, translation memories and AutoSuggest dictionaries 

 Connection details for server-based translation memories or server-based termbases 

 Project settings 

Return Package 

A return package contains project files for which a specific manual task has been 
completed. For example, project files that have been translated or reviewed. It can also 
contain files for which further work needs to be completed. For example, a reviewer may 
want to return a translated file because of an incorrect translation which the translator 
needs to fix. 
 
When you create a return package it only includes the project files and not the 
translation memory, termbases or AutoSuggest dictionaries.  
 

Recommended Package Use 

There are two recommendations about how you work with packages in your workflow:  

 Always create a package for every task you want to be completed. 

 Always create a return package for every task you have completed and send to the 
person who gave you the task. 

 
For more information about recommended workflows, see Project Workflow. 
  

http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Projects_View/Packages/A_ManTasks.htm
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How to Create a Package 

Now that you have created your project, the next step is to create a project package. 
Then you can send it to a translator so that they can translate the files it contains and use 
the resources that you selected during project creation to assist the translation. 
 

 

…My Documents\SDL Trados Studio\Projects\Sample EN-DE\Sample EN-

DE.sdlproj (This is the project you created in the last section.) 
 

1. Select the three files in this project in the Files view and right-click and select 
Create Project Package from the shortcut menu. You can also select Project > 

Create Project Package from the menu bar. 

 
  

2. The Create Project Package wizard is displayed on the Select Files page. Click 
Next to accept to include all three files in the package. 
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The Project Package Options page is displayed. On this page, specify where you want 
to save the project package and if you want to create one package or to split the files 
into multiple packages. 

3. Leave the default selections on this page and click Next: 

 The package is saved to …My Document\SDL Trados Studio\Projects 
by default.   

 One project package is created containing all three files.  

 

 Tip: If your project has more than one language, you can choose to create a package for 
every project language and then send each package to the appropriate translator. 
 
You can also further split a package by the number of words that have not yet been 
translated. This allows you to assign the work for one language pair to multiple 
translators. 
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The Review Project Packages page is displayed.  

4. Assign the work of translating these files to a user:  

 Click the Users button to the right of Assign To box.  

 Create a user called Tom Translator with a description of EN-DE Translator. 

 Select Tom Translator from the Assign To drop-down list. 

5. Since the files you are sending need to be translated, ensure that Translate is 
selected from the Task drop-down list.   

 

 Tip: If you were sending files for review, you can select the Review task or any custom 
tasks that you want to create. 

 

6. In the Comment box, enter the following instructions for Tom Translator:    

 
Please translate these files and then send them in a project package to Ralph Reviewer. 
When you receive the reviewed files in a return package, open the package in SDL 
Trados Studio and then create a new return package to send to me (project manager). 
 

 
 

7. Click Next. 
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8. The Additional Options page is displayed. On this page, specify other resources to 
be included in the package: 

 Project Translation Memory:  Leave the default selection, Create a new 

file-based project translation memory for every package. The new 
project translation memory contains information only relevant to the files in 
the package.  

 Tip: You might want to select this option if the contents of the package 
are small compared to the project itself. Including the entire project 
translation memory for a large project would create large packages. 

 File-based Resources: Select the AutoSuggest dictionaries check box 
and Termbases check box to include these resources from the project in the 
package.  

 Click Finish. 

NOTE For information about all of the options on this page, see the SDL Trados 
Studio Help. 

 

9. The Creating Packages page is displayed. On this page, the packages are created 
and you can choose to send the project packages by: 

 Email to the appropriate team members by clicking Send Packages by 

Email. 

 Another method such as placing it on an FTP site. Click Open Target Folder 
to open the folder where your return package is saved. 

10. Click the Close button to close the Create Project Package wizard. 

Assume that the package has now been sent to the translator. When the translator opens 
the package, all of the resources included are automatically opened during translation.  

http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/SDL_Trados_Studio_Help.htm
http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/SDL_Trados_Studio_Help.htm
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How to Open a Return Package 

Assume that the translator (Tom Translator) has completed the translation and that the 
reviewer (Ralph Reviewer) has approved all of the translations. You receive a return 
package from Tom Translator containing the translated and reviewed project files. 
 
To open the return package: 
 
1. Click Open Package on the Standard toolbar or select File > Open > Package 

from the menu bar. The Open Package wizard is displayed. 
 
2. Select the return package and click Open. The Open Package wizard opens on the 

Review Package Contents page.   
 

 

You will not be able to open a sample return package in this section if you 
have not sent a project package to another user and then received a return 
package from them.  

 

 
 
3. Review the package details and select folders from the bottom left-hand pane to 

view the files within that folder in the bottom-right hand pane. 
 

4. Click Finish to import the package. The Importing Package page is displayed. 
 

5. When the import is complete, click Close to close the Open Package wizard. 
 

 
The corresponding project is updated with the completed manual task information in 
SDL Trados Studio. 
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Tracking Project Status 
At anytime during a project’s lifecycle, you can use batch tasks to generate reports that 
give you information about the status of the translations in a project. You may want to 
do this after you have received completed work in a return package.  
 
The Translation Count report provides details about the status of the translations in a 
project. For example, the status may be Translated or Translation Approved. This is 
useful if you want to view the progress of the translation project.  
 

Generating a Report 

Generate the Translation Count report for the Sample EN-DE.sdlproj project you 
created: 
 

1. Select Project > Batch Tasks > Translation Count from the menu bar. The 
Batch Processing wizard is displayed on the Batch Tasks page. 

 

 

2. Click Next. The Files page is displayed. All files for the active project are listed here. 

3. Click Next. The Settings page is displayed.  

4. There are no settings that you need to specify to perform this batch task. Click 
Finish to generate the report. The Performing Tasks page is displayed. When the 
task is complete, the Translation Count report can be viewed in the Reports view.  

 

…My Documents\SDL Trados Studio\Projects\Sample EN-DE\Sample EN-

DE.sdlproj 
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5. Display the report by closing the wizard and displaying the Reports view or by 
clicking Task Results and selecting to view the report from the Task Results 
dialog box. 

The report data is split into three parts: 

 Summary:  This displays a summary of information, for example, the project name 
and how many files on which this report is based. 

 Totals: This displays status information about all files on which the report is based. 

 File Details: This displays information per file. Since this project has three files, they 
each have a section indicating the status of their translations.  
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Finalizing your Project Files 
Assume that all the files in the project have now been translated and reviewed. The next 
step is to finalize your files. When you finalize your files SDL Trados Studio performs the 
following tasks: 

 Updates the Main Translation Memories (This will update the English-
German.sdltm translation memory that was added to your project. This does not 
update the project translation memory that was created when the project was 
created.) 

 Generates Target Translated Files (This converts the SDL XLIFF files back to their 
original formats and places them into the German language subfolder) 

 
…My Documents\SDL Trados Studio\Projects\Sample EN-DE\DE-DE  

 

How to Finalize your Project Files 

To finalize your project files: 
 

1. Select Project > Batch Tasks > Finalize from the menu bar. The Batch 
Processing wizard is displayed on the Batch Tasks page. 

 

2. Click Next. The Files page is displayed. All files for the active project are listed here. 

  

 

…My Documents\SDL Trados Studio\Projects\Sample EN-DE\Sample EN-

DE.sdlproj 
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3. Click Next. The Settings page is displayed.  

4. Select All Language Pairs > Batch Processing Translation Memory Updates 
from the navigation tree. This page shows the status that the translations must have 
in order for them to be added to the main translation memory. By default, only 
translations that have a status of Translated, Translation Approved or Signed 

Off are added to the main translation memory.  

5. Assume that you only want translations that have been reviewed to be added to the 
translation memory. Clear the check box next to Translated. When the batch task is 
performed, only translations that have been reviewed and approved update the 
translation memory. 

 

6. Click Finish to update the main translation memory and generate the target 
translated files. The Performing tasks page is displayed.  

7. Click Close when the tasks have finished.  The files in the Files view have now been 
converted back to their original formats and are no longer listed as SDL XLIFF files. 
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8. Select a file in the Files view and right-click and select Explore Containing Folder 
from the shortcut menu. Your translated files are have been placed in the German 
language subfolder de-DE of your project and saved with their original file names. 
This is the same folder that also contains the SDL XLIFF bilingual files. 

 

 
 

Now your project is complete, the translated files can be given to the customer. 
 

End of Quick Start Guide 
Now you know how to create and manage projects in SDL Trados Studio. For additional 
information about creating and managing projects in SDL Trados Studio, see the SDL 
Trados Studio Help. You can access this help system by selecting Help > Help Topics 
from the menu bar in the SDL Trados Studio application. 
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